Condes course setting
Welcome! Log In Create A New Profile

Advanced

Opgradering af Condes 8

Posted by Steffen Alm 
Steffen Alm
Opgradering af Condes 8
October 01, 2007 05:50PM
Jeg har installeret Condes 8. Hver gang jeg åbner den får jeg besked om, at der er en opgradering. Når jeg henter filen 5,5 MB, kan jkeg godt downloade den, men når jeg vil installere, får jeg fejlmelidng om, at jeg ikke har administratorrettigheder.
Jeg har Vista og HAR administratorrettigheder.

Henrik Sperling sagde at jeg skulle prøve at lukke Condes mens jeg installerede - det hjalp heller ikke...

Jeg kan heller ikke dobbeltklikke i en Condes-fil og så få åbnet Condes - som jeg kunne i 7-udgaven.

Med risiko for at udstille min binære uduelighed

Steffen Alm
Anonymous User
Re: Opgradering af Condes 8
October 01, 2007 06:08PM
Hej

Som jeg forstår det, så har du allerede Condes 8 installeret, og der er nu en opdatering, som du gerne vil installere.

Min umiddelbare fornemmelse er, at dette ikke er et Condes-problem, men måske snarere en konfigurations-ting i Vista.

Opdatering af Condes svarer til at installere den nye version oveni den gamle. Måske hjælper det at installere den nye version manuelt ved at bruge menupunktet "Autoupdate" under Condes 8 i Windows's Start / Programmer menu.

Jeg har imidlertid ikke selv nogen erfaring i at konfigurere Vista (og jeg er bortrejst i øjeblikket), så jeg kan desværre ikke komme det nærmere på kort sigt.

Jeg ved, at der er andre, som kører Condes under Vista, så måske er der andre læsere af dette forum, som kan hjælpe?

v.h.
Finn



Edited 1 time(s). Last edit at 10/05/2007 05:24PM by finn.
Re: Opgradering af Condes 8
December 17, 2007 08:13PM
Hej Steffen og Finn,
Har samme problem som Steffen. Jeg har også administratorrettigheder. Der må være et eller andet fif. Tænk om det kunne lade sig gøre at opdatere Condes, så nye versioner og nyere ældre versioner kan tale sammen. Eller alternativt, så to som "taler sammen" om baner kan nedgradere til en fælles version som virker. Jeg er i øjeblikket banekontrollant og sat skakmat mht udveksling af condesfiler.
Mvh
Kent Lodberg
Finn Arildsen
Re: Opgradering af Condes 8
December 17, 2007 09:21PM
Hej Kent

Denne tråd blev startet, mens jeg var ude at rejse, og opfølgningen foregik pr. mail. Desværre fik jeg ikke opdateret forumet med de seneste oplysninger.

Der er to aspekter i dette:

1) Problemet ligger i auto-updateren. Eller i hvert fald i den version af den, som anvendtes i den allertidligste udgave af Condes 8, 8.0.1. I midten af august udkom der en ny udgave af autoupdateren, som jeg straks tog ind og anvendte. Har man først opdateret til en senere version end 8.0.1 har man samtidig fået en ny autoupdater, og så er problemeet efter alt at dømme løst.

2) Hvordan gør man så, hvis man har 8.0.1 og gerne vil opdatere til en senere version. Det har Bjarne Olsen svaret på (jeg har klippet lidt i hans mail):

"[Problemet] kan undgås ved, at man starter [autoupdateren] ved at højreklikke på ikonet for autoupdate, og vælger ”Kør som administrator”. Så går opdateringen fint igennem.

Alternativt kan man højreklikke på ikonet, vælge egenskaber, fanebladet ”Genvej”, Avanceret og markere ”Kør som administrator”. Derefter kan man starte autoupdate på normal vis, og den kører ok."

Steffen gav ganske vist ikke nogen tilbagemelding, om denne fremgangsmåde hjalp ham. Men jeg ville jo nok have hørt fra ham igen, hvis problemet bestod. :-)


Med hensyn til "nedgradering" af en fil til en ældre version, så er det en noget problematisk ting. Når et nyt filformat indføres, så skyldes det, at der er nye "ting" at gemme i filen. Et eksempel: På et tidspunkt blev det indført, at man kan markere et stræk som specifikt for en bane. Før dette var et stræk altid fælles for alle baner. Skulle man nedgradere en fil ville de specifikke stræk forsvinde. Jeg er ikke sikker på, at dette ville være ønskværdigt.

v.h.
Finn



Edited 2 time(s). Last edit at 12/17/2007 10:36PM by finn.
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message:
This is a moderated forum. Your message will remain hidden until it has been approved by a moderator or administrator