Condes course setting
Welcome! Log In Create A New Profile

Advanced

New version not recognised

Posted by Tobby 
New version not recognised
January 10, 2018 02:06AM
After updating to a new version of Condes, the "new version" (see attachment) message still shows up when opening Condes. The startup shows the version as the latest. This has happened with previous updates as well. Is there anything I can do to prevent this happening, but still showing when there really is a new version?
Attachments:
open | download - Capture.JPG (21.6 KB)
Author:

Your Email:


Subject:


Attachments:
  • No file can be larger than 62.5 MB
  • 5 more file(s) can be attached to this message

Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message:
This is a moderated forum. Your message will remain hidden until it has been approved by a moderator or administrator